WordPress plugin vulnerabilities

Does your WordPress website have either 'Easy WP SMTP' or 'Social Warfare' plugins? If so, you need to update to the latest version of them as soon as possible, as a security breach has been found. Click here for more info

March 25, 2019
Partial Outage (Litespeed service)

We're currently facing a partial outage with the 'Litespeed' service, this is impacting the loading of some websites. Technicians are investigating and hope to have this resolved ASAP. We apologise for any inconvenience caused.

January 8, 2018
Server Issue (vmres11)

The server vmres11.web-servers.com.au is currently experiencing high load thus very slow page load times are being experienced. System Admins are currently working to resolve the issue.

July 27, 2017
Joomla! 3.6.4 is now available

This is a security release for the 3.x series of Joomla! which addresses two critical security vulnerabilities and a bug fix for two-factor authentication. We strongly recommend that you update your sites immediately.This release only contains the security fixes and bug fix; no other changes have been made compared to the Joomla! 3.6.3 ... Read More

October 26, 2016
123