WordPress plugin vulnerabilities

  • Monday, 25th March, 2019
  • 10:10am

Does your WordPress website have either 'Easy WP SMTP' or 'Social Warfare' plugins? If so, you need to update to the latest version of them as soon as possible, as a security breach has been found. Click here for more info

« Back