Wordpress brute-force attacks

Thursday, February 20, 2014

Unfortunately the server is being hit by Wordpress brute-force attacks attempting too compromise outdated/vulnerable based Wordpress installations on this server. This has been occurring for the last 72 hours, we have been able to isolate a majority of the connections made to the server however earlier this morning they used a new mechanism which we were able to block off rapidly, unfortunately it has caused connections to HTTP to drop off. We apologise for the inconvenience and thank you for your patience.

« Back